SharePoint 2013: Hotfix necesario para que la vista de explorador esté operativa!

Si estáis teniendo problemas a la hora de utilizar la vista de explorador de una biblioteca de documentos en Internet Explorer 10, muy probablemente te encuentres en la situación descrita en el siguiente artículo de la KB de Microsoft:

http://support.microsoft.com/kb/2846960

En mi caso, tengo una máquina con un despliegue de SharePoint 2013 sobre Windows Server 2012 y el error que obtengo al hacer uso de la vista de explorador es el relativo a que es necesario añadir como sitio de confianza el sitio actual…pero ni por esas:

image

Por lo que siguiendo el artículo de la KB, procedemos a descargar e instalar la actualización (KB 2903938) para Windows 8 y Windows Server 2012 descrita en el siguiente KB: http://support.microsoft.com/kb/2903938

image

Una vez instalada la actualización, toca reiniciar la máquina y probar que ya tenemos disponible la vista de explorador:

image

Si con el KB anterior no conseguís abrir la vista de explorador, os recomiendo revisar los siguientes puntos:

image

2 pensamientos en “SharePoint 2013: Hotfix necesario para que la vista de explorador esté operativa!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s